Autonumbering issues

Discussion of rolling-stock creation & re-painting.

Autonumbering issues

Unread postby sumitsingh » Thu Sep 14, 2017 11:06 am

I had read some documents on Autonumbering of wagons.
I followed them.
But now I find myself in some trouble.
The wagon have 11 digits. I made them , filled the same colour as that with others items written on wagon body.
Something went wrong which I am not able to figure out now.
The number should be 40071700032 but it shows 22222222222 and in other colour as than that of BTPN (white).
How to eradicate this error?
Last edited by sumitsingh on Tue Sep 26, 2017 9:38 am, edited 1 time in total.
User avatar
sumitsingh
 
Posts: 86
Joined: Tue Jun 27, 2017 4:28 am
Location: Delhi, India

Re: Autonumbering issues

Unread postby Hack » Thu Sep 14, 2017 12:08 pm

Did you name your auto-number object correctly? There's a good article on proper setup at the Chris Trains site: http://www.christrains.com/ts_faq_autonumbering.html

BTW, did you fix the track issue?
Cheers!
Marc - 3DTrains

Image
User avatar
Hack
Forum Mod
 
Posts: 2779
Joined: Sat Feb 14, 2009 1:17 am
Location: Another Planet

Re: Autonumbering issues

Unread postby sumitsingh » Wed Nov 08, 2017 2:35 pm

did you fix the track issue?

Yes I am sorry, I visited this thread very late.
I was wrong in making loft initially as I had not good idea about it.
Now i have figured out RWTool can be used to read each stuff. From there I figured out most of the stuffs now. The issue of Autonumber & catenary have also solved.
Thanks for all the help
User avatar
sumitsingh
 
Posts: 86
Joined: Tue Jun 27, 2017 4:28 am
Location: Delhi, India


Return to Rolling-Stock Design

Who is online

Users browsing this forum: No registered users and 4 guests