TSW won't boot up

Get help for TSW - running it, problems you may have, advice needed...

Moderator: ricksan

TSW won't boot up

Unread postby biddydog9000 » Sat Dec 15, 2018 11:15 am

So not too long ago TSW stop booting up. What happens the game boots up and gives me the small splash screen. I contacted dovetail but I got no good results.
biddydog9000
 
Posts: 157
Joined: Sat Nov 11, 2017 1:59 pm

Re: TSW won't boot up

Unread postby AmericanSteam » Sat Dec 15, 2018 12:46 pm

If you have a NVIDIA card have you added TSW to the programs list to be sure it is running on your graphics card. If TSW has reverted back to your onboard graphics this can happen.
TS2019 64 bit, Intel I7 6700K, Liquid Cooled, ASUS GTX 1060 6 GB,
32 GB DDR-4 3200 MHz, Samsung 500 GB 970 EVO PLus M.2 system drive, Samsung 500GB 960 EVO M.2 drive for TS2019
Using a Raildriver and TS2019 Raildriver interface by Cobra One and RW Enhancer.
Youtube https://www.youtube.com/channel/UC9-N4b ... subscriber
User avatar
AmericanSteam
 
Posts: 713
Joined: Mon Nov 02, 2015 9:54 am
Location: Grass Valley, California

Re: TSW won't boot up

Unread postby biddydog9000 » Sat Dec 15, 2018 1:47 pm

AmericanSteam wrote:If you have a NVIDIA card have you added TSW to the programs list to be sure it is running on your graphics card. If TSW has reverted back to your onboard graphics this can happen.


No I don't think so how do I do this
biddydog9000
 
Posts: 157
Joined: Sat Nov 11, 2017 1:59 pm

Re: TSW won't boot up

Unread postby AmericanSteam » Sat Dec 15, 2018 2:05 pm

With TSW closed open NVIDIA control panel>manage 3Dsettings>program settings>add>sort by a-z. Scroll through the list and add TSW>add selected program.Close NVIDIA Control Panel and try the game.
TS2019 64 bit, Intel I7 6700K, Liquid Cooled, ASUS GTX 1060 6 GB,
32 GB DDR-4 3200 MHz, Samsung 500 GB 970 EVO PLus M.2 system drive, Samsung 500GB 960 EVO M.2 drive for TS2019
Using a Raildriver and TS2019 Raildriver interface by Cobra One and RW Enhancer.
Youtube https://www.youtube.com/channel/UC9-N4b ... subscriber
User avatar
AmericanSteam
 
Posts: 713
Joined: Mon Nov 02, 2015 9:54 am
Location: Grass Valley, California

Re: TSW won't boot up

Unread postby biddydog9000 » Sat Dec 15, 2018 2:54 pm

AmericanSteam wrote:With TSW closed open NVIDIA control panel>manage 3Dsettings>program settings>add>sort by a-z. Scroll through the list and add TSW>add selected program.Close NVIDIA Control Panel and try the game.


Ok I tried that and the game is still not booting up its just giving me the splash screen **!!bang!!** !*not-ok*!
biddydog9000
 
Posts: 157
Joined: Sat Nov 11, 2017 1:59 pm


Return to TSW Help forum

Who is online

Users browsing this forum: No registered users and 1 guest