Braking Issues & Questions

Support for RRMods for Railworks products.

Moderator: RRMods

Braking Issues & Questions

Unread postby ENR3005 » Thu Jan 25, 2018 9:29 pm

Good evening All,

I have not had the time until recently to try this locomotive at length due to needing a new system for the last few months after my old one started to die after getting this unit. I have read the manual front to back a few times during my wait for my new computer however I am having some challenges braking as my brakes will not apply further air after a minimal service application and are stuck at 13.8PSI. Movement of the brake handle within the application zone does not apply any further pressure till I practically hit the suppression zone. For those not familiar with braking I have attached the following diagram and link with photos showing the braking positions of a 26L brake system. http://sdrm.info/faqs/brakes/control/26stand.html It is possible to stop the train but this is completely by using the suppression zone and I have attached photos from one of my test runs. The train involved had four GP40-2s for power, 34 cars, 2622.89 tons and were headed down a 2.75% grade (us folks out West like our grades steep, this one is prototypical) where I was trying to keep speeds under 10 mph and using dynamics to control. I have done several other test trains with 5 cars or less and a single unit with the same result. It seems the air becomes locked in the application zone. I am not sure if this is a scripting issue or I am doing something wrong. It is possible to control these units but just not the way I would have expected. Anybody have any thoughts on this, I suspect most will not have had this problem as a minimum reduction on grades up to 1.75% seems to stop everything. This all being said, these are great looking units and a incredible move forward in bringing realism to this sim.

ENR3005
Attachments
26draw.jpg
Positions for 26L Brake system.
26draw.jpg (139.94 KiB) Viewed 204 times
Minimal Reduction.jpg
Minimal reduction, no problem here works fine for stopping trains on grades of up to 1.75%
Minimal Reduction.jpg (285.97 KiB) Viewed 204 times
Service Zone Lock Up.jpg
Air seems to go nowhere in the application zone, not further brake application is possible.
Service Zone Lock Up.jpg (274.83 KiB) Viewed 204 times
End Of Service Zone.jpg
Brakes start to apply at end of application zone. No application prior to this has added air.
End Of Service Zone.jpg (310.08 KiB) Viewed 204 times
Suppression Zone.jpg
Brakes start to apply in Suppression Zone, are functional still.
Suppression Zone.jpg (297.98 KiB) Viewed 204 times
ENR3005
 
Posts: 88
Joined: Fri Mar 19, 2010 11:50 pm

Re: Braking Issues & Questions

Unread postby ENR3005 » Sun Feb 04, 2018 11:44 pm

After a week of tinkering off and on with the Simulation file and eng.bin files, I have somewhat improved the braking however this appears to partially be related to a simple script issue. Of interest was differing files from Searchlights support mod which provides users with 3 engines ending in SS which have different brake settings from RRMods. RRMods has improved braking but similar issues. Anyone else having issues with air going nowhere after a minimum service and not applying to you max the brakes in the suppression zone? As noted most won't notice this unless you are running heavier trains on steeper grades.
ENR3005
 
Posts: 88
Joined: Fri Mar 19, 2010 11:50 pm


Return to RRMods

Who is online

Users browsing this forum: ErikGorbiHamilton and 1 guest