Can't Find Freight Cars from Canadian Mountain Passes Route

Help and support forum for Mike Simpson's RW Tools

Moderator: mikesimpson

Can't Find Freight Cars from Canadian Mountain Passes Route

Unread postby dr1980 » Sat Feb 09, 2019 8:44 am

Hello, I'm trying to swap out some coal hoppers that came with an activity I included with freight cars from the CMP route. I have unpacked the .ap file for the CMP route, however when I search in the CMP directory for the freight cars none appear. I can find the engines in that route no problem but not the freight cars. I don't seem to be having this issue with other routes, any idea what might be wrong with this one? The activity is for the CMP route. I just downloaded the most recent version of RW Tools posted in this forum.

Thanks

Dave
dr1980
 
Posts: 215
Joined: Fri Oct 11, 2013 8:05 pm

Re: Can't Find Freight Cars from Canadian Mountain Passes Route

Unread postby buzz456 » Sat Feb 09, 2019 10:07 am

If you unpacked the the .ap you should have this: JL\CP\RailVehicles\Freight and all of the cars should be there.
Buzz
39 and holding.
"Some people find fault like there's a reward for it."- Zig Ziglar
"If you can dream it you can do it."- Walt Disney
Image
User avatar
buzz456
Site Admin
 
Posts: 15945
Joined: Sun Mar 21, 2010 8:30 am
Location: Sycamore, Il

Re: Can't Find Freight Cars from Canadian Mountain Passes Route

Unread postby dr1980 » Sat Feb 09, 2019 2:22 pm

Thanks Buzz, I do have that folder and they are populated with freight cars, but when I try to search for them in RW Tools they do not appear.
dr1980
 
Posts: 215
Joined: Fri Oct 11, 2013 8:05 pm

Re: Can't Find Freight Cars from Canadian Mountain Passes Route

Unread postby mikesimpson » Sat Feb 09, 2019 5:49 pm

I checked it out here and it worked fine as under:-

Image

Mike
mikesimpson
Forum Mod
 
Posts: 329
Joined: Sun Feb 15, 2009 4:49 pm

Re: Can't Find Freight Cars from Canadian Mountain Passes Route

Unread postby dr1980 » Sun Feb 10, 2019 9:55 am

Thanks Mike. On a hunch I selected the railvehicles folder and ensure it was not set to read only. The rail cars appear now.

Thanks
dr1980
 
Posts: 215
Joined: Fri Oct 11, 2013 8:05 pm


Return to RW Tools

Who is online

Users browsing this forum: No registered users and 1 guest