Problem upload

Discuss almost anything about RailWorks.

Problem upload

Unread postby artimrj » Sat Nov 10, 2018 1:21 pm

Some one uploaded a file today and did not follow the upload instructions of not using an & in their filename. So I have no idea who uploaded it. The file is NYS&W SD60 Reskin.zip. Whoever you are please read the uploading instructions before posting again.
Bob Artim - Generation X²
I don't have a PHD, I have a DD214... Freedom carries sacrifice

6th Gen i7 6700K @ 4.0 GHz, 16 gig, NVidia GTX 970 4 Gig, 5 TB of Maxtor HDs, 128 Gig SSD, 800 W PSU & Win 10 64 bit
User avatar
artimrj
Site Admin
 
Posts: 4327
Joined: Sun Jan 31, 2010 3:07 pm
Location: Beaver, Pennsylvania

Re: Problem upload

Unread postby minerman146 » Sat Nov 10, 2018 7:14 pm

I am on it! As the SuzyQ foamer community is so small I know who it is.
User avatar
minerman146
 
Posts: 1467
Joined: Fri Mar 20, 2015 8:15 pm
Location: Cornwall, New York

Re: Problem upload

Unread postby minerman146 » Sat Nov 10, 2018 7:18 pm

In his defense, the railroad is New York Susquehanna & Western! *!greengrin!*
User avatar
minerman146
 
Posts: 1467
Joined: Fri Mar 20, 2015 8:15 pm
Location: Cornwall, New York

Re: Problem upload

Unread postby BVERailer » Sat Nov 10, 2018 7:22 pm

That was me. My sincere apologies. How do I remove it? I'll fix it up and read the directions before reposting.
Your average with an average goal of seeing all the Heritage units.

Current Units:
NS: 4/20
-UP: 1/7
-Amtrak: 0/6
BVERailer
 
Posts: 28
Joined: Sat Jul 23, 2016 8:50 am

Re: Problem upload

Unread postby buzz456 » Sat Nov 10, 2018 8:00 pm

BVERailer wrote:That was me. My sincere apologies. How do I remove it? I'll fix it up and read the directions before reposting.

You don't have to remove your upload. You just can't use the "&" symbol. You need to change all references to either n or a dash or and. The software doesn't like any of the symbols.
Buzz
39 and holding.
"Some people find fault like there's a reward for it."- Zig Ziglar
"If you can dream it you can do it."- Walt Disney
Image
User avatar
buzz456
Site Admin
 
Posts: 15098
Joined: Sun Mar 21, 2010 8:30 am
Location: Sycamore, Il

Re: Problem upload

Unread postby artimrj » Sat Nov 17, 2018 10:47 am

Your file is now posted. Next time please read the instructions including about screenshots and thumbnails.
Bob Artim - Generation X²
I don't have a PHD, I have a DD214... Freedom carries sacrifice

6th Gen i7 6700K @ 4.0 GHz, 16 gig, NVidia GTX 970 4 Gig, 5 TB of Maxtor HDs, 128 Gig SSD, 800 W PSU & Win 10 64 bit
User avatar
artimrj
Site Admin
 
Posts: 4327
Joined: Sun Jan 31, 2010 3:07 pm
Location: Beaver, Pennsylvania


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron