Repaint Issues

Post your problems and installation issues here!

Repaint Issues

Unread postby ZekTheKid » Mon May 25, 2015 11:57 am

Hi guys!

Recently,I downloaded the Up,Sp Dash 9 pack from the file library,and find that there is no CajonPass_WP_04_02.GEOPCDX in the dash 9 default's driver folder.So I have to search it up in the assets folder,and I found it.I copy and paste the file int the driver folder as the readme says to,but the dash 9's are invisible.

Does anyone know what's wrong?Is it because I got the Dash 9 pack in TS 2015?

Thanks!

-ZekTheKid (YourLocalRailfan on youtube)
Image
"It's not a train without GE" -WTP
Twitch: http://www.twitch.tv/yourlocalrailfan
Youtube: https://www.youtube.com/channel/UClzRkO ... fjbNqrF1tw

It's April. Is that summer on the horizon?
User avatar
ZekTheKid
 
Posts: 2399
Joined: Mon Dec 29, 2014 6:05 pm
Location: Maryland, USA

Re: Repaint Issues

Unread postby Merlin75 » Mon May 25, 2015 12:32 pm

This pack is based on a older Dash 9 model that has been withdrawn.
Merlin75
 
Posts: 572
Joined: Tue Oct 04, 2011 5:17 am
Location: Cornwall

Re: Repaint Issues

Unread postby ZekTheKid » Mon May 25, 2015 1:27 pm

Oh. **!!2cents!!**
Image
"It's not a train without GE" -WTP
Twitch: http://www.twitch.tv/yourlocalrailfan
Youtube: https://www.youtube.com/channel/UClzRkO ... fjbNqrF1tw

It's April. Is that summer on the horizon?
User avatar
ZekTheKid
 
Posts: 2399
Joined: Mon Dec 29, 2014 6:05 pm
Location: Maryland, USA


Return to Problems and Peculiarities

Who is online

Users browsing this forum: No registered users and 4 guests